Econ Twitter - Media storage outage – Incident details

All systems operational

Media storage outage

Resolved
Major outage
Started 9 months agoLasted about 7 hours

Affected

Media storage

Major outage from 2:40 PM to 9:11 PM

Updates
  • Resolved
    Resolved

    I fixed the monitoring service. It should now alert me if the media storage unmounts or otherwise fails on read/write. The server creates a heartbeat file every 5 minutes with the current date/time. The monitor checks this every 10 minutes and makes sure that the datetime in the file is not more than 20 minutes old.

  • Investigating
    Investigating

    I broke the monitoring service and will fix it later today.